[Public WebGL] Chrome stable linux

Benoit Jacob [email protected]
Sun Feb 13 07:26:01 PST 2011



----- Original Message -----
> For me, Firefox seems to be running just great on this setup...that
> is,
> until my driver gets blacklisted. :-(
> 
> Is it necessary to blacklist all of the 260.19.* releases?
> 
> The trouble is that nVidia's latest Linux driver is 260.19.36 (which
> is
> just a couple of weeks old). I'm seeing problems in 260.19.12 (which
> is
> from last October...and then, only in Chrome). Users have no upgrade
> path. Is there an older driver that's not blacklisted?

Update: after all we're only going to blacklist 260.19.06 and 260.19.36. (bug 629265)

Benoit
-----------------------------------------------------------
You are currently subscribed to [email protected]
To unsubscribe, send an email to [email protected] with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------




More information about the public_webgl mailing list